СРОЧНО!!! ПОЖАЛУЙСТА!!!! Напишите программу: Вычислите сумму чётных натуральных чисел от 1 до n.
СРОЧНО!!! ПОЖАЛУЙСТА!!!!
Напишите программу: Вычислите сумму чётных натуральных чисел от 1 до n.
Ответ(ы) на вопрос:
#include
using namespace std;
int main()
{
int n, sum=0;
cin >> n;
for(int i=0; i<=n; i+=2)
sum+=i;
cout << sum;
}
Не нашли ответ?
Похожие вопросы