Срочно пожалуйста !!! Составить программу, которая возводит число 5 в степень n входные данные n=2 выходные данные 25

Срочно пожалуйста !!! Составить программу, которая возводит число 5 в степень n входные данные n=2 выходные данные 25
Гость
Ответ(ы) на вопрос:
Гость
Var   a,n,i:integer; Begin   Read(n);   a:=1;   for i:= 1 to n do     a:=a*5;   write(a); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы