Срочно!! составить программу которая преобразует символ в числовой код в паскале.
Срочно!! составить программу которая преобразует символ в числовой код в паскале.
Ответ(ы) на вопрос:
var
a: char;
begin
writeln('Введите символ');
readln(a);
writeln(ord(a)); //функция ord(a) возвращает числовой код символа а
end.
Не нашли ответ?
Похожие вопросы