Срочно!Нужно полностью составить программу,от начала и до конца: "Сформировать по формуле I/2 одномерный массив и вывести его на экран "
Срочно!Нужно полностью составить программу,от начала и до конца:
"Сформировать по формуле I/2 одномерный массив и вывести его на экран "
Ответ(ы) на вопрос:
Гость
Если взять массив от 1 до 20 то программа примерно выглядит так:
Program primer;
Var
A: array [1..20] of real;
i:integer;
Begin
For i:=1 to 20 do
Begin
a[i]:=i/2;
Write(a[i],'|');
End;
End.
Не нашли ответ?
Похожие вопросы