СРОЧНООО!С клавиатуры вводится натуральное число. найдите предпоследнюю цифру(составить программу в abc pascal )
СРОЧНООО!С клавиатуры вводится натуральное число. найдите предпоследнюю цифру(составить программу в abc pascal )
Ответ(ы) на вопрос:
uses crt;
var x:integer;s,s1:string;
begin
write('натуральное число = ');
readln(x);s:=inttostr(x);
s1:=copy(s,length(s)-1,1);
writeln('Предпоследняя цифра = ',s1);
end.
Не нашли ответ?
Похожие вопросы