СРОЧНО!ПАСКАЛЬ Напишите программу, содержащую процедуру print, которая выводит последовательность: AABABCABCD ... ABC ... XYZ

СРОЧНО!ПАСКАЛЬ Напишите программу, содержащую процедуру print, которая выводит последовательность: AABABCABCD ... ABC ... XYZ
Гость
Ответ(ы) на вопрос:
Гость
procedure print();  var i,j: char; begin  for i := 'A' to 'Z' do  for j := 'A' to i do    write(j) end; begin  print() end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы