Срочно(((Помогите написать программу к рисунку.

Срочно(((Помогите написать программу к рисунку.
Гость
Ответ(ы) на вопрос:
Гость
var     x, y, r_small, r_big: integer; begin     readln(r_small, r_big);     readln(x, y);     Println(x * x + y * y <= r_big * r_big);     if (x * x + y * y <= r_big * r_big) and (y >= 0) and         ((x <= 0) or ((x >= 0) and (x * x + y * y >= r_small * r_small))) then         writeln('Да')     else         writeln('Нет'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы