Срооочно Составьте программу для вычисления Y=cos√X-1/X+1.
Срооочно
Составьте программу для вычисления Y=cos√X-1/X+1.
Ответ(ы) на вопрос:
[latex]y=cos \sqrt{\frac{x-1}{x+1}} [/latex]
Код программы:
program cos1;
var
x, y: real;
begin
write('Введите x: ');
readln(x);
y := cos(sqrt((x-1)/(x+1)));
writeln('y = ', y:1:2);
end.
Не нашли ответ?
Похожие вопросы