В классе 20 учеников писали диктант по русскому языку.Напишите программу(на Паскал

В классе 20 учеников писали диктант по русскому языку.Напишите программу(на Паскале)подсчитывающая количество полученных 2,3,4,5.
Гость
Ответ(ы) на вопрос:
Гость
Const n = 20; var rez:array[2..5] of integer; i,a:integer; begin   for i:=1 to n do begin     write(i,' ученик получил ');     readln(a);     inc(rez[a]);   end;   writeln;   for i:=2 to 5 do     writeln('Оценку ',i,' получили ',rez[i]);   end. Тестовое решение: 1 ученик получил 3 2 ученик получил 4 3 ученик получил 3 4 ученик получил 5 5 ученик получил 2 6 ученик получил 2 7 ученик получил 3 8 ученик получил 4 9 ученик получил 5 10 ученик получил 4 11 ученик получил 2 12 ученик получил 3 13 ученик получил 3 14 ученик получил 4 15 ученик получил 5 16 ученик получил 5 17 ученик получил 3 18 ученик получил 5 19 ученик получил 4 20 ученик получил 4 Оценку 2 получили 3 Оценку 3 получили 6 Оценку 4 получили 6 Оценку 5 получили 5
Не нашли ответ?
Ответить на вопрос
Похожие вопросы