В паскале: Вывести на экран массив А(10) состоящий из случайных двузначных чисел. Удалить первый чётный элемент. Помогите пожалуйста) Нужно написать программу.
В паскале: Вывести на экран массив А(10) состоящий из случайных двузначных чисел. Удалить первый чётный элемент. Помогите пожалуйста) Нужно написать программу.
Ответ(ы) на вопрос:
var a:array[1..10]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(90)+10;
for i:=1 to 10 do write(a[i],' ');
writeln;
for i:=1 to 10 do
if a[i] mod 2=0 then begin k:=i; break; end; for i:=1 to 10 do if i<>k then write(a[i],' ');
end.
Не нашли ответ?
Похожие вопросы