Входные данные Даны два целых числа, каждое записано в отдельной строке. Выходные данные Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого, или число 0, если они равны.входн...

Входные данные Даны два целых числа, каждое записано в отдельной строке. Выходные данные Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого, или число 0, если они равны. входные данные1 2 выходные данные2
Гость
Ответ(ы) на вопрос:
Гость
program numbers; var m, n : integer; begin readln(m); readln(n); if m>n then writeln('1') else if m then writeln('2') else writeln('0'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы