Ввести три числа найти их разность и среднее арифметическое.( написать программу в паскаль)

Ввести три числа найти их разность и среднее арифметическое.( написать программу в паскаль)
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var  a,b,c,sum,p:integer;   sr:real; begin clrscr; write('a='); read(a); write('b='); read(b); write('c='); read(c); minus:=a-b-c; writeln(a,'-',b,'-',c,'=',minus); sum:=a+b+c; writeln(a,'+',b,'+',c,'=',sum); p:=a*b*c; writeln(a,'*',b,'*',c,'=',p); sr:=sum/3; writeln('sredn./arifm.=',sr:2:3); readkey; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы