Вводится массив, состоящий из целых чисел. Найти наибольшее среди них. Входные данные Сначала задано число N — количество элементов в массиве (1N35). Далее через пробел записаны N чисел — элементы массива. Массив состоит из цел...

Вводится массив, состоящий из целых чисел. Найти наибольшее среди них. Входные данные Сначала задано число N — количество элементов в массиве (1N35). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо вывести значение наибольшего элемента в массиве. Примеры Входные данные 3 1 2 3 Выходные данные 3
Гость
Ответ(ы) на вопрос:
Гость
var a:array[1..35]of integer; i,max,n:integer; begin readln(n); for i:=1 to n do       read(a[i]); max:=a[1]; for i:=1 to n do       if a[i]>max then           max:=a[i]; writeln; writeln(max); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы