Вводится с клавиатуры шестизначное число. Написать программу которая разбивает число на пополам и складывает получившиеся числа.Пример работы:Введите число: 145937Результат: 145+937
Вводится с клавиатуры шестизначное число. Написать программу которая разбивает число на пополам и складывает получившиеся числа.
Пример работы:
Введите число: 145937
Результат: 145+937
Ответ(ы) на вопрос:
var x,y,z: integer;
Begin
writeln('Введи шестизначное число');
readln (x);
y:= x div 1000;
z:= x mod 1000;
writeln(y+z);
readln;
End.
Не нашли ответ?
Похожие вопросы