Задача на Паскале. (Действие с целыми переменными). Дано целое 3-х значное число, в нем крайнюю правую цифру зачеркнули и приписали е слева. Составить программу, реализующую это действие пожаалуйста
Задача на Паскале. (Действие с целыми переменными).
Дано целое 3-х значное число, в нем крайнюю правую цифру зачеркнули и приписали е слева. Составить программу, реализующую это действие
пожаалуйста
Ответ(ы) на вопрос:
Program ff;
Var A,B,C : Integer;
Begin
Writeln ('Введите трехзначное число');
Read (A);
B:= A Mod 10;
C:= A Div 10;
Write (B);
Writeln (C);
End.
Не нашли ответ?
Похожие вопросы