Задача1Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в...

Задача1Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b. Написать программу в pascal abc
Гость
Ответ(ы) на вопрос:
Гость
тут либо фото нужно,либо тебе так не скажут.
Гость
var a,b,c,m,n:integer; begin writeln('Введи а,b,c'); readln(a,b,c); m:=a; n:=b; a:=c; b:=m; c:=n; writeln(a,b,c); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы