Задание №1. Составить программу, выполняющее следующее задание: дана строка символов. Найти количество слов, начинающихся на букву ≪б≫ Задание №2. Составить и отладить программу, выполняющую следующее задание. Заменить цифру ≪3...

Задание №1. Составить программу, выполняющее следующее задание: дана строка символов. Найти количество слов, начинающихся на букву ≪б≫ Задание №2. Составить и отладить программу, выполняющую следующее задание. Заменить цифру ≪3≫.во введенной строке на ≪5≫. Задание №3. Составить и отладить программу, заменяющую во введенном строковом выражении указанную подстроку нужным числом значением в строковом представлении. a^ x,где x и a-числа. составить программы и блок схемы пожалуйстаааа
Гость
Ответ(ы) на вопрос:
Гость
первую программу я уже писала. программа 2 program ggh; var s:string; i:byte; begin writeln ('введите строку'); readln(s); for i:=1 to length(s) do if s[i]='3' then s[i]:='5'; writeln('s=',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы