Задание в паскале: Составить программу, вычисляющую N факториал (N вводится с клавиатуры).
Задание в паскале:
Составить программу, вычисляющую N факториал (N вводится с клавиатуры).
Ответ(ы) на вопрос:
Гость
var n,i,c:integer;
begin
c:=1;
readln(n);
for i:=1 to n do
c:=c*i;
writeln(c);
end.
Не нашли ответ?
Похожие вопросы