Задание:Написать программу вычисляющую сумму четырех чисел.(PascalABC) Решение: Program sum; Var a, b, c, d, summa: Integer; Begin Readln(a, b, c, d); summa:= a+b+c+d Writeln('Ответ равен:', summa); End. На предпоследней с...
Задание:Написать программу вычисляющую сумму четырех чисел.(PascalABC)
Решение:
Program sum;
Var
a, b, c, d, summa: Integer;
Begin
Readln(a, b, c, d);
summa:= a+b+c+d
Writeln('Ответ равен:', summa);
End.
На предпоследней строчке(перед End) выдает ошибку - встречено writeln а ожидалось ';'
Что не так?
Ответ(ы) на вопрос:
в строчке перед writeln пропущена ';'
Не нашли ответ?
Похожие вопросы