Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.
Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.
Ответ(ы) на вопрос:
Гость
program mm;
var a,b,i,summ:integer;
begin
Writeln ('Введите А и В');
readln(a,b);
for i:=a to b do
if i mod 2 <> 0 then
summ:=summ+i;
Writeln('Сумма = ',summ);
end.
Не нашли ответ?
Похожие вопросы