Завтра экзамен!!Помогите пожалуйста составить программу!! !Используя функцию или процедуру вычислить среднее арифметическое чисел X , Y, Z
Завтра экзамен!!Помогите пожалуйста составить программу!!
!Используя функцию или процедуру вычислить среднее арифметическое чисел X , Y, Z
Ответ(ы) на вопрос:
Var x,y,z,c:real;
Procedure P(x,y,z:real; Var c:real);
Begin
c:=(x+y+z)/3;
End;
Begin
write('Введите x,y,z: ');readln(x,y,z);
P(x,y,z,c);
writeln('Среднее арифметическое = ',c);
End.
Не нашли ответ?
Похожие вопросы