1. Чему будет равно значение переменной y при n=10 после выполнения программы: program qwe; var x, y, n: integer; Begin writeln('Введи целое n='); 3 балла readln(n); y:=1; for x:=1 to n do y:=2*у+3; writeln(n,'=',y); ...
1. Чему будет равно значение переменной y при n=10 после выполнения программы:
program qwe;
var x, y, n: integer;
Begin
writeln('Введи целое n='); 3 балла
readln(n);
y:=1;
for x:=1 to n do y:=2*у+3;
writeln(n,'=',y);
end.
Ответ(ы) на вопрос:
Можно просто взять и откомпилировать данную програму
будет 4093
Не нашли ответ?
Похожие вопросы