1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.

1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Гость
Ответ(ы) на вопрос:
Гость
Условие первой программы не совсем понятно. Вот вторая: Program atg; var p:integer; begin readln(p); writeln('число=',p); if p mod 3=0 then writeln('число кратно 3') else  writeln('число не кратно 3'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы