1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2. НАпишите программу для условия...
1.
Напишите программу, которая считывает целое число и выводит текcт примера.
Пример:
Вводят 179
Выводит
The next number for the number 179 is 180.
The previous number for the number 179 is 178
2.
НАпишите программу для условия задачи:
Дано неотрицательное целое число. Найдите число десятков в его десятичной записи (то есть вторую справа цифру его десятичной записи).
Пример:
Вводится 179
Выводится:
7
Ответ(ы) на вопрос:
1.
#includeint main(){ int a; scanf("%d",&a); printf("The next number for the number %d is %d\n",a,a+1 ); printf("The previous number for the number %d is %d",a,a-1 );return 0;}
Не нашли ответ?
Похожие вопросы