1. Найти среднее арифметическое и среднее геометрическое двух чисел.Написать программу (Паскаль)

1. Найти среднее арифметическое и среднее геометрическое двух чисел.Написать программу (Паскаль)
Гость
Ответ(ы) на вопрос:
Гость
program arifmeticheskoe; var a,b,sr:real; begin readln(a,b); sr:=(a+b)/2; write(sr); end. program geometricheskoe; var a,b,sr:integer; begin readln(a,b); sr:=SQRT(a*b); writeln(sr); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы