1. Составить программу для вычисления x и y по формулам [latex]x= \sqrt[4]{sin 0.35ab} ; y=ctg \frac{3.04a}{2 \pi }+2sin \frac{ ab^{2} }{3c} [/latex]
1.
Составить программу для вычисления x и y по формулам
[latex]x= \sqrt[4]{sin 0.35ab} ; y=ctg \frac{3.04a}{2 \pi }+2sin \frac{ ab^{2} }{3c} [/latex]
Ответ(ы) на вопрос:
Гость
Program Zadacha;
Var a, b, c, x, y: Real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
x := Exp(0.25 * Ln(Sin(0.35 * a * b)));
y := Cos((3.04 * a) / (2 * x)) / Sin((3.04 * a) / (2 * x)) + 2 * Sin((a * b * b) / (3 * c));
WriteLn('x = ', x:5:2);
WriteLn('y = ', y:5:2);
ReadLn;
End.
Не нашли ответ?
Похожие вопросы