1 задача) на Paskal В условии одной из задач на этом сайте написано: “Если данное четырехзначное число является симметричным, выведите 1, иначе выведите любое другое целое число”. Для проверки задачи используются заранее подгот...

1 задача) на Paskal В условии одной из задач на этом сайте написано: “Если данное четырехзначное число является симметричным, выведите 1, иначе выведите любое другое целое число”. Для проверки задачи используются заранее подготовленные примеры и правильные ответ на них Школьнику кажется, что он решил эту задачу, но тестирующая система почему-то не принимает его решение. Школьник думает, что это происходит оттого, что он выводит не то любое другое число, которое записано в правильных ответах. Напишите программу, которая по ответу, записанному в тестирующей системе и по ответу школьника определяет, верно ли школьник решил задачу. Программа получает на вход два числа: ответ, записанный в тестирующей системе и ответ школьника. Программа должна вывести YES, если школьник дал верный ответ и NO в противном случае.
Гость
Ответ(ы) на вопрос:
Гость
var A,B:real; begin writeln ('Введите ответ записанный в тестирующей оболочке'); readln(A); writeln ('Введите ответ школьника'); readln(B); if A=B then writeln ('YES') else writeln ('NO'); end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы