1)Дан целочисленный массив с числом элементов N.Вывести все его нечётные элементы и сумму. 2)Написать программу,которая проверяет,есть ли во введённом с клавиатуры ...

1)Дан целочисленный массив с числом элементов N.Вывести все его нечётные элементы и сумму. 2)Написать программу,которая проверяет,есть ли во введённом с клавиатуры массиве элементы с одинаковым значением. СРОЧНО!!!
Гость
Ответ(ы) на вопрос:
Гость
Program z5;  Var a:array [1..1000] of integer; i,s,p,n:integer;Begin  Write('N  = '); readln(n);  for i :=1 to n do    read(a[i]);    s:=0;  for i :=1 to n do    s:=s + a[i];    Writeln('Сумма элементов массива = ',s);  for i :=1 to n do    if(a[i] mod 2 <> 0) then write(a[i],' ');End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы