1)Напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. 2)Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятич...
1)Напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. 2)Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом.
Сделайте в Паскале Pascal
Ответ(ы) на вопрос:
Гость
1
program odin;
uses crt;
var x,y,z:real;
begin
clrscr;
read(x);
y:=x mod 10;
z:=x div 10;
if y>z then
writeln(y)
else
writeln(z);
end.
Не нашли ответ?
Похожие вопросы