1.Составьте программу вычисляющую сторону и площадь квадрата по его примеру. СРОЧНО НУЖНО! ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!
1.Составьте программу вычисляющую сторону и площадь квадрата по его примеру.
СРОЧНО НУЖНО!
ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!
Ответ(ы) на вопрос:
var p :integer; a, s :real;
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.
Не нашли ответ?
Похожие вопросы