3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать программу на произвольных массивах размерностью 5 и 8 элементов.
Гость
Ответ(ы) на вопрос:
Гость
Program n1; const n=8; var a: array [1..n] of integer; i,sum: integer; begin sum:=0; for i:=1 to n do begin write('введите ',i,' число: '); readln(a[i]); end; writeln('эл. с чет номерами: '); for i:=1 to n do if i mod 2=0 then write(a[i],' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы