75 БАЛЛОВ ЗА ЛУЧШИЙ ОТВЕТ!!! Составить программу для следующих задач: 1)По номеру для недели выводит на экран расписание уроков на этот день 2)Определить является ли данное число четным 3)Определить число,полученное выписывание...

75 БАЛЛОВ ЗА ЛУЧШИЙ ОТВЕТ!!! Составить программу для следующих задач: 1)По номеру для недели выводит на экран расписание уроков на этот день 2)Определить является ли данное число четным 3)Определить число,полученное выписыванием в обратном порядке цифр заданного целого трехзначного числа
Гость
Ответ(ы) на вопрос:
Гость
Var N:integer; Begin WriteLn('Введите номер дня недели'); Read(N); Case N of 1:   Begin   WriteLn('Чтение');   WriteLn('Труд');   WriteLn('Музыка');   WriteLn('Физ-ра');   End; 2:   Begin   WriteLn('Изо');   WriteLn('Русский');   WriteLn('Математика');   WriteLn('Окружающий мир');   End; 3:   Begin   WriteLn('Геометрия');   WriteLn('Краеведенье');   WriteLn('География');   WriteLn('МХК');   End; 4:   Begin   WriteLn('ОБЖ');   WriteLn('Информатика и ИКТ');   WriteLn('Физика');   WriteLn('Химия');   End; 5:   Begin   WriteLn('Биология');   WriteLn('История');   WriteLn('Обществознание');   WriteLn('Алгебра');   End; 6:     Begin   WriteLn('----------');   WriteLn('Литература');   WriteLn('Черчение');   End; 7:   Begin   WriteLn('Воскресенье!!!');   End; End; End. Var A:integer; Begin Write('A = ');ReadLn(A); if A mod 2 = 0 then WriteLn(A,' - чётное число') else WriteLn(A,' - нечётное число') End. Var A:integer; Begin WriteLn('Введите трёхзначное число'); ReadLn(A); WriteLn(A mod 10,(A div 10) mod 10,A div 100); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы