8 класс, паскаль циклы! помогите решить задачи пожалуйста! 1 - составить программу которая выведет на экран все нечетные числа от 1 до N. 2 - определить количество трехзначных натуральных чисел сумма цифр равна заданному числу ...

8 класс, паскаль циклы! помогите решить задачи пожалуйста! 1 - составить программу которая выведет на экран все нечетные числа от 1 до N. 2 - определить количество трехзначных натуральных чисел сумма цифр равна заданному числу N. 3- напишите программу вывода количества всех четных чисел от 2 до 100 включительно пожалуйста помогите
Гость
Ответ(ы) на вопрос:
Гость
2- uses crt; var    n,i,k:integer; begin clrscr; write('Введите n='); readln(n); for i:=100 to 999 do  if (i div 100+i mod 100 div 10+i mod 10=n) then inc(k); writeln('Всего ',k); readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы