8+9+10...+35 найти сумму произведение четных чисел. составить программу на паскале
8+9+10...+35 найти сумму произведение четных чисел. составить программу на паскале
Ответ(ы) на вопрос:
var s,p,real;
begin
p:=1;
s:=0;
for var i:=8 to 35 do
if i mod 2 = 0 then begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма четных = ',s,', Произведенние четных = ', p);
end.
Не нашли ответ?
Похожие вопросы