92 Б! Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить вывод исходных данных и результат вычисления
92 Б! Написать программу на ПАСКАЛЕ
_
Вычислить значение функции и осуществить вывод исходных данных и результат вычисления
Ответ(ы) на вопрос:
Если tq k² - это тангенс, то программа будет такой:
var n,k:integer; a,s:real;
begin
n:=40;
s:=0;
for k:=1 to 7 do s:=s+sin(k*k)/cos(k*k);
for k:=8 to n do s:=s+sqrt(ln(k+5));
writeln('s = ',s);
end.
Результат:
s = 66.9295359790412
Не нашли ответ?
Похожие вопросы