Безумно нужна помощь!!! Написать программу от раздела описания переменных используемых в программе и до вывода результата следующего математического выражения: В=(tg x + cos (x - in y)) : x2 (икс в квадрате).
Безумно нужна помощь!!! Написать программу от раздела описания переменных используемых в программе и до вывода результата следующего математического выражения: В=(tg x + cos (x - in y)) : x2 (икс в квадрате).
Ответ(ы) на вопрос:
var
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу
Не нашли ответ?
Похожие вопросы