Блииин, срочноо, за эту фигню оценка за четверть зависит.ПОМОГИТЕ ПОЖАЛУЙСТА :* Написать программу, которая вводит 2 числа. Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить е...
Блииин, срочноо, за эту фигню оценка за четверть зависит.ПОМОГИТЕ ПОЖАЛУЙСТА :*
Написать программу, которая вводит 2 числа. Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1,5 раза и вывести на экран.
Ответ(ы) на вопрос:
program chisla;
var a,b:integer; - не знаю, может и real; - как в условии
begin
write(' введите два числа');
readln(a,b);
if a*b<0 then writeln(2*a*b) else writeln(1.5*a*b);
end.
Не нашли ответ?
Похожие вопросы