Чему будет равно значение переменной y в результате выполнения следующего программного блока на языке Паскаль? var y, х: integer; begin y:=0; for x:=2 to 3 do if x меньше 3 then y:=2; y:=y+x+3; write(y); End.
Чему будет равно значение переменной y в результате выполнения следующего программного блока на языке Паскаль?
var
y, х: integer;
begin y:=0;
for x:=2 to 3 do
if x<3 then y:=2;
y:=y+x+3;
write(y);
End.
Ответ(ы) на вопрос:
Гость
в циклі обробляється у і по його завершенні буде дорівнювати 15
Не нашли ответ?
Похожие вопросы