Дам 30 баллов!!! Напишите программу, позволяющую вычислить значение функции

Дам 30 баллов!!! Напишите программу, позволяющую вычислить значение функции
Гость
Ответ(ы) на вопрос:
Гость
Program func; var x,y:real; begin writeln('Введите значение аргумента'); readln(x); if(x<=-3) then y:=9 else y:=1/(sqr(x)+1); writeln('Значение функции= ', y); readln(); end.
Гость
Var x:real; Begin Write('x = ');ReadLn(x); if x>-3 then WriteLn('y = ',1/(x*x+1)) else WriteLn('y = 9') End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы