Дан массив из 10 целых чисел от -20 до 20.Написать программу,определяющая каких элементов в нем больше : положительных  или отрицательных.помогите решить,паскаль

Дан массив из 10 целых чисел от -20 до 20. Написать программу,определяющая каких элементов в нем больше : положительных  или отрицательных. помогите решить,паскаль
Гость
Ответ(ы) на вопрос:
Гость
Program z10; var a,b:Array [1..10] of integer; i,q,k:integer; Begin Randomize; q:=0;k:=0; For i:=1 to 10 do begin a[i]:=random(40)-20; if(a[i]<0)then q:=q+1; if(a[i]>0)then k:=k+1; end; if(k>q)then writeln('положительных больше'); if(k
Не нашли ответ?
Ответить на вопрос
Похожие вопросы