Дан массив из десяти целых чисел написать программу подсчитывающую сколько раз в массиве встречается заданное с клавиатуры число b
Дан массив из десяти целых чисел написать программу подсчитывающую сколько раз в массиве встречается заданное с клавиатуры число b
Ответ(ы) на вопрос:
Var
i, b: integer;
m: array [1..10] of integer;
Begin.
For i:= 1 to 10 do
Readln (m[i],b);
S:= 0
If (m[i] div 10 = b) or ( m[i] mod 10 = b) then
S:=s+1
ну и концовку
Write (S);
End.
Не нашли ответ?
Похожие вопросы