Дан массив из N элементов. Найти сумму элементов с четными номерами и отдельно-с не
Дан массив из N элементов. Найти сумму элементов с четными номерами и отдельно-с нечетными.
Написать программу.
Ответ(ы) на вопрос:
Гость
#include <stdio.h>
#include <string.h>
#include <iostream>
void main() {
int a[100];
int b = 0, c = 0;
bool change = false;
for (int i = 0; i < 100; ++i) {
if (!change) {
++b;
} else {
++c;
}
++a[i];
change = !change;
}
printf("4eTHble: %d | He 4eTHble: %d", b, c);
getchar();
}
Не нашли ответ?
Похожие вопросы