Дан массив из N больше 3 элементов написать программу подсчитывающую среднее арифметическое второго и предпоследнего элементов массива Помогите пожалуйста
Дан массив из N>3 элементов написать программу подсчитывающую среднее арифметическое второго и предпоследнего элементов массива
Помогите пожалуйста
Ответ(ы) на вопрос:
Ну, как задал вопрос, такой ответ и получай..
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.
Не нашли ответ?
Похожие вопросы