Дан одномерный массив состоящий из 10 элементов.Найти произведение этих 10 элементов(составить программу на языке паскаль). помогите пожалуйста(((
Дан одномерный массив состоящий из 10 элементов.Найти произведение этих 10 элементов(составить программу на языке паскаль). помогите пожалуйста(((
Ответ(ы) на вопрос:
Гость
const n=10 var a:array [1..n] of integer; pups:longint; i: byte; begin pups:=1; for i:=1 to n do read (a[i]); pups:=pups*a[i]; end; writeln (pups); end.
Гость
var a:array [1..10] of integer; i:integer; p:longint; begin randomize; p:=1; for i:=1 to 10 do begin a[i]:=random(10)+1; write (a[i]:3); p:=p*a[i]; end; writeln; writeln ('Proizvedenie: ',p); readln; end.
Не нашли ответ?
Похожие вопросы