Дан прямоугольный треугольник с катетами a и b . найти гипотенузу c Составить программу (информатика)
Дан прямоугольный треугольник с катетами a и b . найти гипотенузу c
Составить программу (информатика)
Ответ(ы) на вопрос:
program z;
var a,b,c:real;
begin
writeln('Введите длину катетов');
read(a,b);
c:=sqr(a) + sqr(b);
c:=sqrt(c);
writeln('Гипотенуза = ',c);
end.
Не нашли ответ?
Похожие вопросы