Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса. В баскетбольную команду берут тех, чей рост не менее 180 см. Напишите программу, которая подсчитывает ч...

Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса. В баскетбольную команду берут тех, чей рост не менее 180 см. Напишите программу, которая подсчитывает число претендентов в состав баскетбольной команды и выводит номера подходящих кандидатур.
Гость
Ответ(ы) на вопрос:
Гость
program lol(input, output); type massive=array [1..40] of integer; var x, z:massive; var I, u:integer; begin I:=1; u:=0; while I<=40 do begin z[I]:=150random(190); if z[I]>=180 then begin x[I]:=I; u:=u+1; end; end; while u>=0 do writeln (x[I]); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы