Дана последовательность из N чисел.Написать программу которая подсчитывает количество отрицательных чисел в последовательности.

Дана последовательность из N чисел.Написать программу которая подсчитывает количество отрицательных чисел в последовательности.
Гость
Ответ(ы) на вопрос:
Гость
var a,s,i,n:integer; begin; randomize; readln(n); writeln('False array:'); for i:=1 to n do begin; s:=random(-10,10); writeln(s); if s<0 then inc(a); end; writeln('Result:',a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы