Дана строка написать программу определяющую совпадают ли первый и последний символ строки

Дана строка написать программу определяющую совпадают ли первый и последний символ строки
Гость
Ответ(ы) на вопрос:
Гость
var    s:string; begin    readln(s);    if s[1]=s[length(s)] then write("Yes");    else write("No"); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы