Дано число К. Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.
Дано число К. Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.
Ответ(ы) на вопрос:
на c++
#include
#include
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
k *= k;
cout << k << endl;
}
else
{
cout << k << "<0" << endl;
}
_getch();
return 0;}
Не нашли ответ?
Похожие вопросы