Дано два целых числа x и y .Составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.

Дано два целых числа x и y .Составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.
Гость
Ответ(ы) на вопрос:
Гость
program srednee; var   x, y: integer;   sredn: real; begin write('x = '); readln(x); write(' y = ');readln(y); sredn := (power(x, 3) + power(y, 3)) / 2; writeln('Srednee arifmeticheskoe = ', sredn); writeln('X otlichayetsya na ',abs(sredn-x)); writeln('Y otlichayetsya na ',abs(sredn-y)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы